Log in to reply
 

Had Addon Cars Installed, after patch they dont work. Fixes?



  • If anybody have any fixes please comment



  • What I always do is re-install them , for some reason they start working again





  • i think after updates you simply have always to re-add them to your dlclist.xml. hope this fixes your problem



  • @Kenny_Loggins @TobsiCred not just editing dlclist.xml. you need a new gameconfig file as well. because with every update, the dlc limit goes back to 1. game config is very important after patch . look for more recent ones. especially for your game version . this is an example but its old now try it. or find a more recent one. that would work for sure.

    https://www.gta5-mods.com/misc/gameconfig-xml-add-more-addons



  • @FoxtrotDelta
    Still not working


  • TRANSLATOR

    @Kenny_Loggins you need also to edit extrauploaddata.meta and dlclist.xml both after any update



  • @Faysal
    I have also done that, still doesnt work



  • @Kenny_Loggins What other mods do you have installed? They could be affecting it.


  • TRANSLATOR

    @Kenny_Loggins i had that problem before and i fixed it by lines replacement try to change lines of addon cars in dlclist and extrauploaddata.meta as the same hierarchy of addons folders only the addons not game dlcs just aodons line some times need to be the same arrangement as add-ons folders or try to switch places of some lines it should work



  • The only reasons that the mod does not work can be:

    • An invalid DLC list listing. The new update may have updated the new dlclist that does not include the dlc for the add-on cars.

    • Invalid script problems. Maybe you need to update your script stuff(ScripthookV, nativeui, etc) This only applies if you have a mod like Realism Dispatch Enhanced. Mods like RDE use scripts to spawn the cars in traffic. Without a working script, the mod will not work.

    • Invalid gameconfig. If you have addon cars, chances are, you crash if the gameconfig does not support the addon cars.

    • Invalid traffic files. I forgot the name of the traffic files but the cars will not spawn in traffic if the files that make the car to spawn does not work, you will not see the cars in traffic.

    • The car may spawn. You may have just failed to type in the correct name in a trainer or the Ragehook command counsel. I.E: "Spawn staniler is not the same as "Spawn Stalilnen" or "Spwan Stainer".
    • Good luck fixing your issue.

Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.