Log in to reply

[SOLVED] Can't even add 1 car now...

  • So, yesterday I put ONE car add-on into my GTA 5, but now the gsameconfig I have from this guy:
    F7YO: https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

    is not working anymore for me... even if I had NO add-on cars the game would crash with his gameconfig. I replaced it with the original gameconfig and the game worked again... Does this mean it is not on my end?

    And any solutions?



  • @DANIELCHIA wtf make a thread and deaktiviert caps lol

  • @DANIELCHIA Loading "the population world"? What's that?

  • @ahmed023 Which version of that gameconfig are you using, there are several in the download for different traffic and ped densities? Have you tried it with the x1 traffic and x1 ped density?

    @Akila_Reigns The only thing I could possibly think of that they mean, is you know that point when the game finally loads and your character appears. At that point the game is populating the world (so to speak), I wonder if they mean that? :confused:

  • @LeeC2202 Im using the normal 1x gameconfig...

  • @ahmed023 Okay, I'm going to throw in a few questions... I apologise if these sound obvious but as I can't see your files, I have to ask them to know what you've tried etc... so just bear with me.

    1. What game version are you running (Steam/Retail) and patch number.
    2. Have you verified your game files to ensure that you have no corrupted files?
    3. What operating system are you using, Windows 7, 8 or 10?
    4. Do you have all the required files installed with the latest versions, i.e. ScriptHookV 944, ScriptHookVDotNet 2.9.4 along with their prerequisites .Net 4.5.2 and the C++ 2013 x64 redistributables?
    5. Are you testing with a clean mods folder that only has addon cars and the updated gameconfig.xml & dlclist.xml in it?
    6. Have you renamed your scripts folder to ensure no scripts are affecting anything?
    7. Have you removed all non-essential .asi mods from your main game folder to ensure none of them are affecting anything?

  • @LeeC2202

    1. game is up-to-date with latest patch 1.0.944.2, game version 1.37
    2. I re-installed the game so I think all files are ok.
    3. Windows 10
    4. Everything is downloaded, latest scripthookV and Vdotnet.
    5. mods folder is clean, no different add-on vehicles..
    6. I deleted the scripts folder an no longer have it.
    7. I uninstalled ASI from openIV.

    you know what the problem is... I had nothing in my mods folder... then I added the bugatti chiron and bam it crashed...
    So i deleted the chiron add-on and still didnt open. then swapped the gameconfig with the original gameconfig from updates folder and game worked again... Also trainers are working fine... spawning DLC cars works fine... wheelturn scripts works fine... everything works fine but when I added the Chiron the game crashed.... And the day before everything worked fine?

  • @ahmed023 Number 7 concerns me, because if you uninstalled OpenIV.asi, your mods folder isn't working.

    Can you just confirm that, do you have OpenIV.asi and is it generating either OpenIV.log or OpenIV.txt?

  • @LeeC2202

    yes with the fresh install I installed ASI loader and OpenIV.asi

    and yes i have OpenIV.log

  • @ahmed023 The only thing that does make me think, is the fact that you are using Windows 10. When the previous patch came out, 877, I tried updating my Windows 10 install to use that version and got an instant crash without any mods folder at all.

    I have to be honest, I am struggling to understand why that gameconfig is causing a crash, even with no addons... that to me indicates there is another problem somewhere, I'm just not sure of the best way to work out where it is.

    Are your logs free of any errors and do you have a link to the Chiron you tried? Although if you say it crashes without using that Chiron, it probably isn't the cause of the problem... might be worth a look though.

  • @LeeC2202 Indeed the chiron is not the problem... Windows 10 isnt the problem either becuase I have windows 10 for 2 months and mods were working back then. It really confuses me what it could be, I have redux but also not sure if it is redux, because 3 days ago i ran everything fine scripts, mods and redux

  • @ahmed023 When I posted the question "Are you testing with a clean mods folder that only has addon cars and the updated gameconfig.xml & dlclist.xml in it?", that means does your mods folder only contain addon cars. Now you're saying you've got Redux installed?

    So are you testing with a clean mods folder as I asked, or have you got other mods installed in it?

  • @LeeC2202 The mods folder is clean there is nothing in it... only te copys of x64, updates folder and common.rpf. it's literally the same (the mods folder, its like original, even the gameconfig is from the original updates folder...

  • @ahmed023 Okay, so with your clean mods folder, that has no addon cars, no Redux etc... basically, no mods at all, and you have

    a) renamed your scripts folder so they don't load.
    b) removed all non-essential asi mods from your main game folder, other than OpenIV.asi and your trainer

    If you have done that and then add the x1 Ped and x1 Vehicle density gameconfig.xml, does your game crash?

    If it doesn't crash and you add a single addon car, does it crash?

    If it crashes under either of those conditions, then you're going to need to starting getting some logs together, so we can see where the errors are... if there are any. The OpenIV.log will be too long to post here though, so you'll need another option for that... maybe a Google Drive shared link or something similar.

    I'm going to be offline for at least 3 hours now, so that will give you time to get those together if the game is crashing under exactly the conditions I have listed above.

  • @LeeC2202

    A ) I have no scripts folder, only mods folder, trainer and redux
    B ) the only ASIs that I have are TrainerV.asi and OpenIV.asi

    So I cant even do what you said because I already ''completed'' everything

  • @ahmed023 Why do you have Redux installed when we're trying to solve a problem that Redux will directly affect? Redux installs things into the update.rpf file, that means it could affect anything and everything.

    When you don't have Redux in the game, post back. Then we can deal with the addon problem... until you do that, there is nothing else I can do.

  • @LeeC2202 what If I told you that the Chiron caused the crash... very strange... because in first place it was working... I must have F up something with the dlc.rpf of the chiron, about to do some research in openIV

  • @ahmed023 Please post back what you find out. It does seem odd that when you removed it previously, it still crashed.

    I'm always keen to hear what worked though because what worked for you, may very well help someone else with the same problem. And as I spend a fair amount of time trying to answer questions, more knowledge is always a good thing. :slight_smile:

  • @LeeC2202 I dont know why it crashed even tho when I deleted the chiron folder... I think because I had the original gameconfig? (I can't remember).

    So this time I tried to put the 300-cars gameconfig and then put another car in my dlcpacks folder and the car spawned normally... I downloaded a different Chiron and that one also spawned. So I think something got screwed with the other Chiron add-on

  • @ahmed023 That's excellent... let's hope you've found the true cause of the problem.

    I apologise if any of my posts seemed a bit feisty... I'm just used to diagnosing under strict conditions and I can get a bit frustrated. Old habits I am afraid, too many years doing this for a living. :slight_smile:

  • @LeeC2202 no problem.. I was also frustrated because the day before the chiron worked properly so I didn't even think about that it could be the chiron.. But glad now that it is working again

  • @ahmed023 Yeah, modding definitely has its negative sides... anyway, enjoy the game. :)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.