Log in to reply

Game Crash Error clr.dll

  • EVERYTIME I get into a gun fight and then take cover outside of my vehicle, I crash as soon as I try to get back inside. And the error is clr.dll. I updated my NET and did everything required to make sure its up to date but still get this god damn problem. ANYONE know what I should do? Its like i cant ever get into a gunfight then get back into car. Sometimes It happens randomly during a gunfight too without me gettin back into car.

  • @rmc273 What is your game version? Is it retail or Steam?

  • @Akila_Reigns Steam, and latest version.

  • @rmc273 Weird, this was one of the errors existed in v350.2 .

  • @Rjvisser01 I have the real version from steam, and the only game thats crashing is GTA V. Never had clr.dll problem till I started playing GTA V, is it a script problem? mods?

  • Decided to hijack this topic as I have the exact same issue: As soon as I try to enter any vehicle from cover, the game crashes instantly. ScriptHook doesn't detect any errors, everything works just fine according to the logs, though the Event Manager tells me the crashes are caused by 'clr.dll'. I'm simply unable to determine the source, as the crashes apparently aren't caused by my scripts nor by anything inside my mods folder, despite removing dinput8.dll fixes the crashes.
    I'm thankful for anything.

  • @prince_linus Hey, removing dinput8.dll doesn't fix the error, after that for you it worked ? thanks

  • @MacBlox Removing dinput8.dll disables all mods & therefore fixed the issue for me as the Launcher Bypass Script by Unknown Modder apparently seemed to be the cause. Wasn't able to even play the game without that script the last few months because the launcher crashed every time after downloading the 69 MB update. That issue seemingly fixed itself somehow so everything's all good now.

  • Hey, ok thanks for your help but for me, it don't come from any mod. I still have the same issue with my Vanilla backup so, i feel pretty bad... I think .NET Framework is corrupted because I don't see when it can come from. But the problem is once .NET Framework is installed, we can't re-install it. Hope a new version will fix that soon but I stay one a old version because menyoo is not working on the lastest update

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.