Log in to reply
 

ERR_FIL_PACK_1



  • This has been plaguing me for a while now.

    ERR_FIL_PACK_1 seems to be caused by having too many DLC archives to load as far as I can tell, because commenting a few out of dlclist works as a workaround.

    The only problem is that I don't know how to edit gameconfig.xml to actually allow for more archives. Because of this, the more DLC that Rockstar brings out, the less addon mods I can have. Right now I have RDE installed which is about 3-4 DLC packs, and I can only have two other addons installed because any more will make the game crash with this error.

    Does anyone have a large number (ie. 10/15+) DLC packs installed without getting this error recently? I really want to fix it because it limits what I can install because it takes too long to merge addons.



  • @TheAdmiester sounds like a RDE issue, ask @Dilapidated


  • TRANSLATOR

    @TheAdmiester Do you use Benny's Motorworks script? If yes, delete it and try to start the game with all your packs again. I had this issue a week ago and was because this script is outdated.



  • @Reyser I did, but deleting it didn't fix anything.

    @Frazzlee You've tagged him in this thread so I'll wait and see if there's a response.



  • @TheAdmiester are you using the gameconfig I have posted at the top of the pinned topic on the download page? Just want to be sure because I added a shit ton of stuff to my game with that version and have had 0 issues. If you're not using that gameconfig try it out and post your findings here :)



  • @Dilapidated Is that different to the one that's included by default with RDE? I'll give it a shot.

    EDIT: Just tested, that didn't work. Still gets the same error. I even tried merging it with my current one after it didn't work (just keeping the highest values from each) and it still won't work.



  • @TheAdmiester thanks for testing, I'll look into this ASAP and will make some more test gameconfigs for you. I'll post them here for you once done for testing



  • @Dilapidated Thanks, I hope it really is a gameconfig error and not something else combined.



  • @TheAdmiester Me 2, check your PM. I sent you a file to try

    For everyone else you should test the following changes:

    <ArchiveCount value="3588"/>
    <PhysicalStreamingBuffer value="378"/>



  • @Dilapidated Thanks for trying to give a fix. I tried this, but it didnt work, still get the error.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.