Log in to reply
 

Menyoo mod



  • I don't know what the heck is wrong with this mod everything has been redownloaded and everything is up to date every other trainer mod works except this mod I hit F8 nothing happens I even used my Xbox one controller and nothing wtf is wrong with this mod why doesn't it work and I have the retail version of the game from game stop the 7 disc set and for some reason or another all the other mods I downloaded in the past and all the trainers I tried never gave a virus warning but only this mod? I am about to lose my mind here I did everything correctly and still nothing.



  • wow no one has an answer or anything that can help or explain why this isn't working?


  • MODERATOR

    @TR71777 I don't use Menyoo, so I can't be of much help, sorry.



  • this is what I am seeing and getting from my asi logs and this mod for some reason isn't working and like I said before everything is up to date.

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FFCB4680000
    API: "DirectInput8Create" => 00007FFCB468A050
    API: "DllCanUnloadNow" => 00007FFCB46993C0
    API: "DllGetClassObject" => 00007FFCB4699490
    API: "DllRegisterServer" => 00007FFCB46A2AF0
    API: "DllUnregisterServer" => 00007FFCB46A2D70
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\army_response.asi"
    "army_response.asi" => 00007FFCAEC20000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\EnableMPCars.asi"
    "EnableMPCars.asi" => 00007FFCCABA0000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" failed to load
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\mpexecutive.asi"
    "mpexecutive.asi" => 00007FFCB3A20000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\NorthYankton.asi"
    "NorthYankton.asi" => 00007FFCAEBF0000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FFCAD950000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFCB35D0000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\RiotMode.asi"
    "RiotMode.asi" => 00007FFCAD900000
    ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FFC9D260000
    LOADER: Finished loading *.asi plugins



  • Discussion will be continued here since you made a new topic about the same issue


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.