Log in to reply
 

Failed Zlib Call



  • Hey guys, i've got a problem since last night. At the specific areas of map (Rockford Mall near, Mirror Park, FIB building area, Prison etc..) game crashes and gives "Failed Zlib Call" message. Other than this "bugged" areas i can play hours long.

    I've playing this game since the launch time with all the mods and this started to appear since last night. I've verified the game folders and almost all of them not matched. I guess this is because of mods that i'm using they're not matching. Re-installing is not helping any advice?



  • @Rjvisser01 Thank you for the advice. I've just put vanila x64e.rpf to the root folder to see if get's matched or not. Strangely even the original x64e is not matching.

    I don't understand what's going on there. This problem is just like came out of nowhere. Last thing i've done in my game was installing @GtaGam3r 's this mod; Murcielago Roadster with replacing the Infernus. It's not something that going to break game at some points or corrupt the files... This is really strange.



  • Bump. Still suffering from same thing. I've managed to continue playing it after the error message some way to see what's happening, i've done that and seems like some buildings' close LODS is not loading only the far away ones working.



  • I've found that the problem is with my Update.rpf original one is around 600mb but mine is 470mb something inside of it must be gone. Where can i found a seperate Update.rpf ?



  • @BlocParty You need to know which files inside it are needing to be fixed.

    You can retrieve them from the old update.rpf (GTA 5 root folder), but be careful, one fuck up and it's reinstalling time for your GTA 5.



  • @Rjvisser01 It will also shoot your mods dead. Verifying is like installing an update, instead it's just seeing what needs replacing. And because the mod files are in with the game, the verification program may kill those mods because it sees it as corrupt.

    Updating the game is the same process. It checks what needs to be replaced, and puts in the new files, also killing any mods you had in your game, and reinstalling certain DLCs that either left no space in your game or just didn't work in general.



  • @Rjvisser01 @krashadam Thanks for the opinions and advices guys. Verifying is not working for me because of the mods. Game is not recognize them when it comes to verifying so the hashes is not matching. This means downloading the files (almost all of the game) again with loosing all of the mods.

    I've checked the files by spending some time and seems like problem is Update.rpf by it's file size. Finding clean Update.rpf can be solve my problem.

    I want to ask an question at this point. My problem is seems like area-based some places of map is not loading by LODS. I've played it after error-message by chance and see it. Update.rpf corruption can cause this kind of thing? I know x64.rpf files had city files bu Uptade.rpf has something to do with them?



  • So i was changed my Update.rpf folder & updated my GPU Driver. It worked at least until about today. I've installed Real Freeway Signs new update today only and game started to crash again specific parts of map. I guess i can not get rid of this issue.

    Maybe it's happened because i'm using original .rpf files modded instead of creating mods folder. Maybe it was a chance to come this time long with original .rpf files since the launch with mods, i don't know.



  • I'm sorry but i have to bump this topic.

    I haven't got any single folder missing. I've modded my game via original .rpf files instead of making a mods folder. I've removed scripts too but it's not working, i've put original .meta files still same, verifying is not working.

    ONLY at the specific parts of map i get this error, gameconfig or anything can be helpful?

    MODS I HAVE

    Benny's Motorworks in SP
    Travel to North Yankton
    IV Pack
    Scene Director
    Advanced Bodyguards
    Time Scaler
    LA Roads
    Almost all of cars replaced (no add-on i've deleted all) including IV Pack
    Some texture works like ad billboards or real-life In-N-Out etc.



  • Same problem here. I've modded my original x64.RPF files too. every file is in game roots folder but still get error at some point of map when i'm riding. any other solution for this ?

    I'm so sad about it


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.