Log in to reply
 

Car skins gone after reload gta v



  • Hi there,

    I just did a update for the skin for the Mule car. like pepsi/ups etc. but in the game after a a restart game they are gone again? ??
    in the readme file was standing this.

    Replace files : mule.ytd , mule+hi.ytd

    How to install:

    1. Start Open IV and go to: Grand Theft Auto V\update\x64\dlcpacks\patchday3ng\dlc.rpf\x64\levels\gta5\vehicles.rpf\
    2. Enable Edit Mode
    3. Drag mule.ytd , mule+hi.ytd into vehicles.rpf replacing the original files.
    4. Close Open IV

    that's what i did. and i look in openv it was there but after playing the original cars where still driving around.
    PS: I did it in the mods foldere because that's where i always put in the things.
    I have the same problem with the Benson truck.

    Who can help me or tell me what i did wrong???

    tnx.



  • there might be updated version in other patchday
    try putting the files to the newest patchday



  • @HeySlickThatsMe I just had a look from patchday 4 till 13 but no other mule in there.



  • @Daywalker1974NL Like @HeySlickThatsMe said putting the models in the latest patchday DLC can fix your problem. Even if there's no vanilla models inside it, just put them, and open the game and spawn the vehicle. The replaced version should spawn.
    And another thing that might have happened is the game has re-downloaded the original files. Are you using the mods folder?



  • @Akila_Reigns i always use the newest patchdays :P its easier to install everything than going to 9000 folders
    For example i created a folder on my desktop called "Vehicles"
    then i did subcategories "Planes" "Helicopters" "Suvs" "Compacts" etc , started downloading car mods (by following the category , eg: if i want to install compacts then i search for compacts) then i put all of them into one folder and at the end install them



  • Make sure you use a 'Mods' folder.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.