Log in to reply

Feature Transfer Error,with reinstall

  • Due to the random crashes I've been having, and by crash I mean my pc shuts off, I went to reinstall the game and during disc 5 I get this message pop up;

    Feature Transfer Error
    Feature: Game Data
    File: E:\Data6.cab
    Error: Data Error (cyclic redundancy check)

    Anybody know what that means or what I can do?

  • @jehu58 That makes me think it's either a bad disc, or a good disc that your drive is having problems reading for some reason. Is it scratched or marked in any way?

    Try copying the data from the disc into a folder on your hard drive and during the install, when it asks you for the disc, point it at the folder instead of the drive.

    If it fails to copy the data from the disc to your hard drive, then it might be the reasons I posted in my first paragraph. But sometimes, a disc will copy, even though it might fail during an actual install.

  • That was a good Idea. The disc is perfect except for one slight mark which must be the problem. It still couldn't read the data cab6 file.
    Will it let me use someone elses disc 5 or will it know its from a different set? Thats the only thing I can think of.

    It's kind of a shame that it looks like the scratch was caused because the edge of the disc rests on the plastic from the center of another disc the way they're double stacked.

  • @jehu58 Any disc 5 will work, it doesn't care if its from the same set or not.

    The problem with disc scratches, is if they go across the disc, the error correction will deal with it. If they go round the disc, the error can't get to a good part quick enough to fix the error.

    Have a look for a game store where you live, a lot of them have DVD repair machines, which will get your disc back in order.

  • Some toothpaste worked for reading the disc and the copy to desktop worked fine. I reinstalled the social club just so everything would be new,vanilla without any mods or alterations of any kind and it shut down again right as the game starts.

    Now I really don't know what to do since a new install wont play. I have other graphic intensive games that are all fine and my system is water cooled amd 8320 eight core cpu,nvidia 770 vid ,16 gb ram,corsair 750 ps,msi 970 gaming mb,so it should run fine just like it used to.

    @LeeC2202, What can I do now?

  • @jehu58 Are you sure there are no mods left in the game folder? Reinstalling Social Club doesn't remove any mods, in fact it does nothing to files that are already in the game folder, that weren't put there by the game installation?

    When you reinstalled, did you install over the top of the existing game, or did you delete the folder completely.

  • I uninstalled by going through control panel and remove programs with the game and then social club. Then reinstall with the discs. Should I have manually deleted everything? I'll look through the game folder and check for anything but I thought that should've made everything new. That was my intention anyway was to have everything vanilla and new.

    I appreciate your time @LeeC2202, it's nice to see someone using logical solutions rather than Rockstar telling me vid drivers, reinstall windows etc. Like the disappearing cars fix with the link you gave me to a file,much better than reinstalling my operating system, good grief. Anyway Thanks Lee, I'd do whatever you suggest because I see your logic in this forum,Rockstar should pay attention and follow your lead with their "support".

  • I think you nailed it again. There was all the mods in my new install. I'll manually ditch everything and reinstall again.

  • @jehu58 You don't need to reinstall again, just remove/rename your mods folder and anything script related.

    So scripthookv.dll, dinput8.dll, scripthookvdotnet.asi, openiv.asi and any other mods in your main folder.

  • I did uninstall everything just so I know that the problem isn't lurking in an old folder. Same result, as soon as the game finishes loading the pc shuts off. I dont know if it means anything but I reinstalled the game on a second hard drive, where it has always been, and it decided to install the social club on my C drive. Is that an issue?

    There is no remnants of any mods,no mod or script folder, and I'm baffled. I can run skyrim heavily modded,battlefield online and everything else with no problem.

  • @jehu58 My game is installed on my M: drive with Social Club on my C: drive, so that's fine.

    The PC shutting off is a fairly drastic event and my first port of call in that situation, would be the windows event viewer... which is in Control Panel > Administrative Tools if you've never used it before.

    Check Windows Logs > System and Windows Logs > Application and look for any Red exclamation marks.

  • I've looked at the event viewer before but I'm not knowledgeable with that info or what to do with it.
    The following are the two errors with red exclamation marks:

    level , source , event id

    error, service control manager, 7006
    error, wmi , 10
    I looked at the online help about these two but the techspeak stuff looks greek to me, I didnt understand it.

  • @jehu58 That's not related to this problem I suspect and it's weird that it is not logging the shut-down as a flagged event. Any instant shutdowns are usually flagged as a Kernel Power error. :confused:

    The last straw that I could probably clutch at, would be your profile... to which I would say go into your My Documents folder and rename (not delete) your Rockstar Games folder. When you run the game, that will force it to recreate a new folder with a new profile.

    Don't worry, your old profile won't be deleted, you can just delete this new folder and put the old one back to the original name. This will also force it to create a new settings file as well.

    I don't know whether that will make any difference because my fears are that this could be system related, rather than game related. But I don't have many more suggestions if that's the case. Full system diagnostics are a bit beyond the scope of both my knowledge and this thread.

  • ok I started the game again and found these:

    level , source,event id, task category

    error, kernel-power,41, 63
    error, serv cont mngr,7036
    error, side by side, 33

  • @jehu58 The first one is probably just registering the shutdown. The second one is for the service manager. The last one is apparently an error caused by incompatible C++ runtimes.

    So for that, my advice would be to go into your add/remove programmes, make a note of all the runtimes you have installed (the numbers at the end are important), remove them and then reinstall them from the Microsoft site. Reinstalling the game won't fix them, it will just think they are still installed.

    Another thing you could try before that, is open a command prompt. I do that by pressing the Windows Key + R, then type cmd and hit enter. When you have that command prompt open, type "sfc /scannow" without the quotes (or copy and paste that text) and let it run. That will check the integrity of any system files and repair any that are corrupted.

    What OS are you using by the way?

  • Windows 7 service pack 1. OK Thanks I'll try this.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.