Log in to reply
 

L.A. Road 2.0 and L.A. Road 2.7 oiv installation bug



  • hi,
    when i use the natural photorealistic mod with the mclaren f1 replacer as an addon. script hook and simple pc trainer. everything works great.
    when i go do try install l.a. roads it works fine, but when i go to open the l.a. roads patch 2.7 and install, i got evertime a crash.

    heres the message (original message can upload, when need it):

    [24.01.2017 22:40:10] [5732] INFO -> ARCHIVE "x64o.rpf" processed
    [24.01.2017 22:40:10] [5732] INFO -> Process ARCHIVE "x64p.rpf" with path "D:\Steam\SteamApps\common\Grand Theft Auto V\mods\x64p.rpf"
    [24.01.2017 22:40:10] [5732] INFO -> Unable to open ARCHIVE with path "levels\gta5_hills\cityhills_03\ch3_04.rpf" in parent archive "D:\Steam\SteamApps\common\Grand Theft Auto V\mods\x64p.rpf"
    [24.01.2017 22:40:10] [5732] INFO -> ARCHIVE "x64p.rpf" processed
    [24.01.2017 22:40:10] [5732] INFO -> ARCHIVE "GTA V" processed
    [24.01.2017 22:40:10] [5732] INFO -> Installation FAILED

    what can i do?



  • looks like you have a corrupt x64p.rpf, replace it with the one from your vanilla folder and try again



  • @Frazzlee
    the same =(



  • @tdk01 whelp only installing manually I guess



  • i try it, but now crash gta v



  • what can i do or any alternate mod for the roads?



  • @tdk01 I don't understand why it's not working with you .. For the OIV :
    Sometimes openiv can crash when installing OIV file , try again and avoid to click , touch nothing until it finish^^
    Also Make sure you have enough storage on your drive (we never now, it can happen)
    If it's not working manually it's weird, maybe you had a corrupted file in vanilla x64p and it's not working now because you replaced it with the one you used with Mods folder usually.



  • i used the file from a friend, and now the install from the patch works with oiv


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.