Log in to reply
 

gta 5 err_fil_pack_1



  • I got an even easier solution i started getting this error too here is how to fix go to the dlclist.xml file inside there you will find this <Item>dlcpacks:\mpimportexport</Item> delete it then your addon car mods will work fine but it will mean sacrificing the import/export dlc cars but this method will stop the error



  • @fenman Or just install a custom gameconfig.. This post is next to useless



  • @Kwebbl See but that's just it. I have the custom gameconfig installed - I still get this error after a mere 8 or so addons under OpenIV mods folder are installed. I cannot for the life of me figure it out and I've began to give up.



  • Even when i had a custom game config installed it allowed me more cars but after the 20th one i got this error then i did what i said and i have 50+ car mods installed and working!



  • I am having the same issue, I tried all 3 Custom gameconfigs however only 1 worked, its the one by F7YO. However, it is not working anymore, now i have 24 DLC cars added in total, when i delete 12 of them, the game works normally, if i add these 12 back, i get ERR_FIL_PACK_1. Is there any fix for this? and for people who are saying you can combine all DLC into 1 big 1, how do i do that? im new to all of this.



  • So I am new to GTA 5 Modding/Add-ons and had the "ERR_FIL_PACK_1" issue as you can see in my previous comment. However, i fixed it, it was such a silly thing. I am not sure if it will be the same for everyone. When you add a car, put the DLC file where it goes in "Grand Theft Auto V/Update/x64/dlcpacks/" Then fill the "dlclist.xml" part. You should then ignore the part that goes in "extratitleupdatedata.meta".

    For example BMW X5, The file comes with "<Item>dlcpacks:\x5om</Item>" to put in dlclist.xml, which you should.

    But ignore this part which goes in extratitleupdatedata.meta.
    "<Item type="SExtraTitleUpdateMount">
    <deviceName>dlc_x5om:/</deviceName>
    <path>update:/dlc_patch/x5om/</path>
    </Item>"
    I hope this helps.

    By the way i use the gameconfig by F7YO.
    https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

    The car i used as example is:
    https://www.gta5-mods.com/vehicles/2014-bmw-x5

    Good Luck!



  • @fenman said in gta 5 err_fil_pack_1:

    I got an even easier solution i started getting this error too here is how to fix go to the dlclist.xml file inside there you will find this <Item>dlcpacks:\mpimportexport</Item> delete it then your addon car mods will work fine but it will mean sacrificing the import/export dlc cars but this method will stop the error

    Yeah, I did that earlier too, as game would keep crashing on the mpimportexport DLC. Thew new limitless gameconfig solved it for me, though.

    Besides, I simply don't like it when I can't install a DLC, without which I cannot spawn several very nice cars.



  • @MoeMoe said in gta 5 err_fil_pack_1:

    For example BMW X5, The file comes with "<Item>dlcpacks:\x5om</Item>" to put in dlclist.xml, which you should.

    I think you mean:

    <Item>dlcpacks:\x5om\</Item>

    (Haven't tested whether the slashes are truly relevant, but I bet they are)



  • @meimeiriver yea ofc its without the quote marks.



  • @MoeMoe No, I meant you forgot a backslash after x5om. :) But I think that's the forum software, actually, thinking you 'escaped' the < character, LOL. So you need double backslashes there.



  • now i know this is a old post but i get the same err_fil_pack_1 error
    but i only have menyoo, the car dealership 4.1 in sp, and the benny's in sp. i don't have any car mods installed and every fix post says that the problem is having too much car mods, but like I said I only have those three mods
    and my game is updated to gun running if that helps



  • @EliteSamOfficial What is the solution to it


  • MODERATOR

    @yung_finesse_kid The solution is to not have a DLC pack for every vehicle. This is something I hate about most vehicle devs.
    They make an entirely new DLC pack for just one vehicle which is plain stupid.
    So put as much vehicles as possible into one DLC pack and it should no longer crash.



  • This post is deleted!


  • Всем привет!!Я нашол решение проблемы Err_fil_Pack_1. Решение этой проблемы скачайте
    ■1файл■
    https://www.google.com/url?sa=t&source=web&rct=j&url=https://ru.gta5-mods.com/tools/packfile-limit-adjuster&ved=2ahUKEwiFh8Dfy4vlAhVRw8QBHZBnCd8QFjAAegQIARAB&usg=AOvVaw13zIBex-MMuJCrWxvbWA1L&cshid=1570500921973
    Все установки простые просто возьмите Packfile Limit Adjuster ini.и Packfile Limit Adjuster asi. Закиньте в корневую папку игры!!И установить вот это
    ■2файл■
    https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads》
    и все установить все ошибка решена.Я избавился от этой ошибки так!!!

    ВНИМАНИЕ!!!

    УСТАНОВКА
    1)скачать ■1файл■и закинуть там файлы в корневую папку игры. ВСЁ КРОМЕ Read.me
    2)скачать ■2файл■ нажмите на слово Установить
    3)проверить

    БЕЗ ■2файла■ не будет работать
    Обязательно скачайте и установите!!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.