Log in to reply

Importing Sound Mods

  • I'm not sure whether this was due to an openiv update or gta update. I used to be able to simply import the sound file I wanted into the game with no problem. Now openiv tells me the mod is the wrong file type. I don't know how to convert the mod into the right file type can someone help. I think they use the file types .oac and .oav

  • I said this before:

    @krashadam said in Vehicle tire / suspension sound effects:

    @wlupoli Replacing sounds is the easiest shit ever. Once you get a grip on how everything works it'll be like playing golf.
    @wlupoli You need to edit the sounds and then import those oacs.

    Oh, and remember this?:

    @krashadam said in Vehicle tire / suspension sound effects:

    @wlupoli You're obviously not doing it properly, your sound is likely not the right size, or it's of an invalid filetype. (Don't use MP3 with games that use WAV. Just like how you're not supposed to use rechargable batteries with products that don't use them.)

    Scripts are no good, they work too hard on the game, because it's not familiar territory for the game.

    I forgot to mention, don't use large files, and sure as hell, don't have a full sound. I mean, don't have it as long as this this post is taking me to write (which is a minute for every sentence).

    To convert 'them into the right file type' go straight back to where you fetched those sounds (via your mods folder), and click "import multiple", it'll be like a transparent button.

    Find your .oac file and choose import. It should come back in as an .awc file.

    No update has anything to do with sounds not working.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.