Log in to reply
 

Why do deleted props/objects always show when using Rockstar editor? Please help.



  • This is driving me crazy! I've spent ages putting props/objects where I want them and them to then record a scene, but as soon I go into Rockstar's editor and load up the clip - suddenly all the objects I deleted are still there along with the ones I added in their place.

    Is there a way to stop this happening?

    I've tried add/deleting objects/recording clips in freemode and director mode and it happens the same in both clips. The objects appear gone until I got to edit the clip in the timeline mode thing...and bam! They're back again!

    If there's no way to stop this showing up in director mode, is there any better way of changing camera angles and pausing time to take screenshots without director mode clips?

    Thanks all.



  • Then you've been recording them these props in the environment. May I ask, are you using a trainer, and if so, which one? Unless you're using Map Editor...



  • @krashadam I have a couple of trainers installed. Menyoo is the main one I'm using as it seems to have the best choice and functionality with props etc. I also have the Native Trainer from Script Hook, Enhanced NT 32, and I think PC Trainer installed too.

    Do I need to be using a map editor to avoid having these props keep appearing in Rockstar's Editor?



  • @OhDee No, but I suggest typing map editor and looking for the one by Guadmaz to see what that does for you in the R* Editor.

    Also, follow the instructions there carefully. Take a look at the txt files that are in the map editor folder, they're important, so read them and keep them memorized.



  • Ok. Thanks. I will have a read through them and see what I can find out.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.