Log in to reply
 

Uninstalled mods since FPS problem. Didn't fix anything!



  • Hello,

    So recently I got LSPDFR and it's great, fine in fact.
    Today I installed Assorted Callouts, a replace car for the Z-Type, and 3 add on cars. The assorted callouts didn't work, and my FPS went from 25-30.....to between 6-12!! WHAT! The assorted callouts was immediately uninstalled, and the FPS didn't fix itself. The add on cars and a couple other proven to be safe mods were also uninstalled. The files were verified (I have Steam Ver.), no problems spotted. So not only did it not work, my FPS has made this game unplayable, unless you have a extreme patience.

    All the cars I added worked fine and didn't lower the already destroyed FPS, and do not spawn in traffic. LSPDFR has been uninstalled too.

    So with everything seeming to be safe/uninstalled.....what is going on?! The files were verified, the mods folder only has Lore friendly stuff now. There's either a change or file secretly hiding somewhere, or GTA simply hates me. Lowering all the graphic settings was also tried, did nothing. As well as using Menyoo to disable traffic and peds.

    This isn't an unstable low FPS....It's just frustrating and makes me not want to do anything GTA. I have a suspicion there's something left over from that Assorted Callouts, but what?!

    Before today: Steady 20's FPS, nearer 30FPS.
    After this mess: Steady 6-12FPS.


  • MODERATOR

    @Namie243 What happens when you disable your scripts folder? Does that affect anything?



  • @LeeC2202 As of now? No scripts folder.
    The plugins folder was empty, so I deleted it. I'm looking at date modified and it shows for yesterday when I still had LSPDFR, the ExecuteCode folder with Code1.cs

    I did just find a Logs folder that was for LSPDFR, and so I deleted that.
    I'll post screenshots, so if you see anything not needed, or possibly a problem, you can say..please! Yes I don't know much about mods at all.

    0_1488049953340_Screenshot (232).png


  • MODERATOR

    @Namie243 There seems to be an awful lot of files missing in that folder. Are you in the process of clearing it out ready to do a verify?

    Edit: Ignore that... I've just noticed it's sorting by date, sorry. :blush:


  • MODERATOR

    I've only ever had Rage installed once for about 30 minutes, so I'm not sure what files it leaves behind. I basically wiped everything in the game folder apart from the update folder, x64, ReadMe and all the x64?.rpf files, then did a verify to get rid of it.

    I've also never used Menyoo, so I don't know what dependencies that brings with it either.

    I think the steam version also has a _CommonRedist and an Installers folder I think, so you'd want to leave those intact.

    So basically, my solution would be:

    1. Make a backup of that whole folder, just in case.
    2. Delete everything apart from the _CommonRedist , Installers, Readme, update and x64 folders and all of the rpf files that start with x64. So the ones in bold are the ones you want to keep, not delete.

    Then let Steam verify the files to replace the vanilla contents of the main game folder. If something does go wrong, then you have the backup to use, so you can try again.



  • @LeeC2202 I deleted all the Rage stuff and yeah....nope. GTA hates me. So I've uninstalled literally everything so it's the base game. It's currently verifying. I'll let you know how it goes after this.


  • MODERATOR

    @Namie243 Going back to the base game after Rage is a wise move. Takes a while but its the only way to guarantee that it's all gone.



  • @LeeC2202 I've done what I think is returned it to the base game. Maybe I'm wrong. The game feels like 18FPS. This is after uninstalling everything (I think), and lowering my graphics to a literal pixelated potato.

    The traffic is almost non existent and peds....extremely rare. Plus some crazy stuff I don't think I've ever seen before, with not loading stuff like entire buildings, even when I'm directly next to them. Verified files, 6 were messed up, all apparently okay now. I'll send a screenshot, maybe you can see something abnormal?:

    0_1488057522041_Screenshot (234).png


  • MODERATOR

    @Namie243 There are a couple of extra files in my directory, like GPUPerfAPIDX11-x64.dll and NvPmApi.Core.win64.dll. I'm using an Nvidia GPU though, are you using AMD?

    One more thing I would suggest, is to delete the settings.xml file from your documents folder and let it build a new one of those. You'll have to set up your GPU settings again but that's not too much hassle.



  • @LeeC2202 Mine is an AMD, yes. I reset my graphic settings.
    For now, I give up. Literally give up on this...stuuuuffff!! Thank you for helping me out, and yes I can see why you uninstalled RAGE haha :|

    Yes, I've had enough. GTA problems win. The not spawning the textures thing is a a lot worse without mods!? Such as driving on an invisible road.

    One last screenshot of 12FPS for you to be confused about:

    Edit: Error 413, so erm....my day is great!


  • MODERATOR

    @Namie243 :( Sorry we couldn't get it sorted... I know how frustrating it can be. Since I reinstalled my OS, GTAV has been far worse than it used to be and I just can't work out why. Drives you crazy this game sometimes.



  • @LeeC2202 SOLVED SOLVED SOLVED

    So I had a backup of all original application extensions luckily....I used them.

    Also, I had a taskbar shortcut for RAGE, that loads up GTA. Well, in OpenIV, and going through folders and stuff manually, it doesn't show. So I had to find the location via the properties for the RAGE shortcut, and it appeared in GTA?! Deleted immediately.

    It hides itself so well, it's unreal. To anyone who uses RAGE, have a shortcut for it, so you can delete it with more ease, if this happens to you. RAGE only showed with me doing this method for some wizardry reason....

    THANK YOU though.


  • MODERATOR

    @Namie243 Excellent. :D

    And thank you for posting the info, this is bound to be helpful for someone else.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.