Log in to reply

Mods Don´t Load Anymore

  • Hey guys,
    I´m currently making another video for my channel. I´ve got a variety of mods installed and I´m not new to this.

    But since today when I press F4 (trainer), F8 (skin control) or F10 (scene director) literally nothing happens anymore. Just a few days ago everything was fine and the setup didn´t change since then...I don´t know what to do. I tried reloading the game, reinstalling ASI-Loaders and so forth.

    Anyone with the same issue?


  • @whanowa First of all, the information you have given isn't sufficient to shorten the problem scope.
    The mentioned all 3 mods uses, scripthookV as a plugin. So below are my suggestions.

    1. Update Scripthook plugin - I am sure, you must be running the latest scripthook plugin, but I would still urge you to download and reinstall the plugin

    2. Provide scripthookv Logs - If your mods are crashing/not responding, there likely to be an error generated when you trigger the key press event.(For e.g. If you hit F4 and nothing appears on your game screen, then the error type could've registered in ScripthookV log file)

    3. Take out the latest installed mod - Try to apply LIFO method, in order you have installed your mod. So the last mod you installed, take that out first and retry hitting those keys.

    As for now, these are the suggestions from me.

  • Thanks for your reply. Here are some logfile reports. There are errors, but I can´t read anything into them. Should there be a folder "scripts" in my main game directory? I don´t see it and I cant recall.

    In the meantime I will try to reinstall some stuff...it´s really weird since I literally didn´t change anything since last time.

    from "scripthookvdotnet.log"

    [13:26:26] [DEBUG] Created script domain 'ScriptDomain_D096D660' with v2.9.4.
    [13:26:26] [DEBUG] Loading scripts from 'E:\Programme\Rockstar Games\GTA V\scripts' into script domain 'ScriptDomain_D096D660' ...
    [13:26:26] [ERROR] Failed to reload scripts because the directory is missing.

    from "ScriptHookV.log"

    [13:26:26] CORE: Started thread 'ExtendedVideoExport.asi' (0x000007FEE8646DC0), id 754 active 1
    [13:26:26] CORE: Started thread 'SceneDirector.asi' (0x000007FEE5540830), id 755 active 1
    [13:26:26] CORE: Started thread 'scripthookvdotnet.asi' (0x000007FEE54014A0), id 756 active 1
    [13:26:26] CORE: Started thread 'Skin Control.asi' (0x000007FEE52A3600), id 757 active 1
    [13:26:26] CORE: Started thread 'TrainerV.asi' (0x000007FEE4FFC590), id 758 active 1
    [13:26:26] CORE: Launching main() for 'ExtendedVideoExport.asi' (0x000007FEE8646DC0), id 754
    [13:26:26] CORE: Launching main() for 'SceneDirector.asi' (0x000007FEE5540830), id 755
    [13:26:26] CORE: Launching main() for 'scripthookvdotnet.asi' (0x000007FEE54014A0), id 756
    [13:26:26] CORE: Launching main() for 'Skin Control.asi' (0x000007FEE52A3600), id 757
    [13:26:26] CORE: Launching main() for 'TrainerV.asi' (0x000007FEE4FFC590), id 758
    [13:37:16] UNINIT: Unregistering script 'TrainerV.asi'
    [13:37:16] UNINIT: Unregistering script 'Skin Control.asi'
    [13:37:16] UNINIT: Unregistering script 'scripthookvdotnet.asi'
    [13:37:16] UNINIT: Unregistering script 'SceneDirector.asi'
    [13:37:16] UNINIT: Unregistering script 'ExtendedVideoExport.asi'

    from "asiloader.log"

    LIB: "C:\Windows\system32\dinput8.dll" => 000007FEF9170000
    API: "DirectInput8Create" => 000007FEF9174820
    API: "DllCanUnloadNow" => 000007FEF91820DC
    API: "DllGetClassObject" => 000007FEF9182014
    API: "DllRegisterServer" => 000007FEF9191050
    API: "DllUnregisterServer" => 000007FEF9191064
    LOADER: Loading *.asi plugins
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\openCameraV.asi"
    "openCameraV.asi" => 000007FEEFA60000
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\OpenIV.asi"
    "OpenIV.asi" => 000007FEEFA40000
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\SceneDirector.asi"
    "SceneDirector.asi" failed to load
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\scripthookvdotnet.asi"
    "scripthookvdotnet.asi" failed to load
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\Skin Control.asi"
    "Skin Control.asi" failed to load
    ASI: Loading "E:\Programme\Rockstar Games\GTA V\TrainerV.asi"
    "TrainerV.asi" failed to load
    LOADER: Finished loading *.asi plugins

  • Ok, thanks for your help. I removed all scripts – didn´t help. Then I removed the entire mods folder and reinstalled the mods one by one.

    And suddenly it works again. The setup is basically 100% the same. I never had that occur to me in all this time.

    Thanks – SOLVED!

  • @whanowa Its good to know, it started working again for you.
    But just FYI, Here are 3 thumb rules I follow.

    1. All the mods ending with *.asi should go directly to your GTA V Root Directory, and all *.dll files should go to Scripts Folder in your GTAVRoot directory
    2. Always, try to use mods folder, by that way, your original Game asset/config file will always be safe, in-case of these type of situations it comes handy. (:

    and lastly,

    1. Never make too many changes and then try them out in one go. Try to install all the mods one at a time -> then test it in the game -> if it works fine, then install another mod and repeat the cycle.
      By this way, you will get to know the culprit mod/file to save you a-lot of time and unnecessary frustrations. Good luck.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.