Log in to reply
 

Zlib Problems when editing x64e.rpf



  • Hey Guys,

    I've experienced some problems lately when editing the x64e.rpf. Doesn't matter which car I replace, even if I put the same file into the rpf, that is already there, I get a zlib error after a view minutes playing. The original files in the GTA 5 directory have still the correct md5 hashs. Even after verifying the originial files I still get the damn error. Any suggestions how to fix it?


  • MODERATOR

    @MacSlurp Is that the only location of the car you are replacing? Many of the files from the earlier x64?.rpf files have been superseded in later patches.

    You could also simply try replacing them in the latest patchday13ng file.



  • Yes these cars are only in the x64e file. I'm still running on patch 791.2 so I can use all my mods. I don't even know why I have that problem lately.


  • MODERATOR

    @MacSlurp You're going to find help hard to come by for older versions for several reasons. One of which being that people running latest versions can only advise you based on those versions. They will recommend gameconfigs that are intended for the latest version for example.They might recommend placing files in specific patchday folders, as I did.

    Then there is the problem with some people's reasons for running older versions, those being crack related.

    I'm not going to speculate beyond that but I just wanted to make you aware that updated games are easier to diagnose, simply because of parity with the helper's setup. If you are having problems running certain mods on the updated game, maybe that's the area to focus on.

    Hopefully, someone will be able to help, if they are on the same version as you though, it just might take a bit longer to find someone.



  • Thanks for you reply. I'm not on a pirated version, my problem with the latest update is, that it can't stand the amount of Add-Ons i've installed. I've tried to combine some Add-Ons, but I wasn't successful.
    Anyhow, I found the failure. It seems that some modded vehicle files got corrupted. I copied a fresh x64e and added all vehicles one by one again and now it works.


  • MODERATOR

    @MacSlurp It took me a few attempts (and catastrophic failures) to combine packs but it's worth sticking with as the benefits are worth it in the end. People are running the latest patch with several hundred addon cars, so it is possible to really push the limits.

    Glad that you managed to find the problem though and if you do try to combine packs again, ask questions if you need help... there are more and more people who are doing this, so more and more people can offer assistance.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.