Log in to reply
 

Not working Add-ons (replaces car are semi-working) (just install one addon and work!)



  • Hi everyone! On start - sorry for my bad ENG.

    Ok- so i download a some cars as addons and as replacements, i replace models and textures in 3 cars and its working fine.
    Now i try install @baba0rum 's BMW DLC and its not working. (i installing that first mod what is called : "BMW E34 1991 M5 / BMW M3 E36 Touring 3.0 " )
    After start, game crash in load screen, then i was replacing gameconfig maybe 4 times (every time was a different config) on last replace i got error in social club launcher - something like that "error-ACT_cat_scratch .... bla bla " it was error with animation but i dont touched it.
    I deleted that dlc, extract files form RPF and replace a STRATUM car with a files from @baba0rum called bmwe36 and it work. (i mean model or texture dont crash the game)
    I try 3 other Add-ons as a DLC and no one work, everyone was crashing my game.

    Of course, i adding a line in dlclist, and i was coping dlc's folders there:
    C:\Grand Theft Auto V\update\x64\dlcpacks
    and there
    C:\Grand Theft Auto V\mods\update\x64\dlcpacks

    I have legal copy of gta, buy as a box, version is 9441 online 1.37

    EDIT:
    I just install this car:
    https://www.gta5-mods.com/vehicles/golf-mk1-vr6-add-on-remplace
    And just work fine, i add a line in vehicle spawner, i was driving about 30 minutes and no crash ;)
    @baba0rum mod still crash and another addon still crash...
    Any ideas what is wrong ?
    Thanks



  • Are the gameconfig all limitless ?

    You use the mods folder ?



  • @baba0rum
    I use mod folder and trying using gta's update folder, like i said, i was trying use a 4 different gameconfig, last one was limitless and someone tested it and post comment few days ago, i tried yesterday install new addons and still not working, only vw golf working...



  • I also have this problem i had over 100 cars on my game. I got back from working away and steam updated my game upon the first start, I tried the game and it worked, added a few cars and the game crashed. I thought this would be a possible bad car mod i had tried to add, but however since it has not worked and only through experiment i have learned it only starts with one car mod. I have limitless GameConfig.cfg and there is no miss spelling in the dlclist. Really frustrating..

    Anyone else have this problem?


  • MODERATOR

    @cdo_alex Please start your own thread instead of jumping into someone else's. The same symptoms aren't always caused by the same thing and answering your question in here is just distracting people from the OP's problem... which is unfair. You need to start a thread detailing your game configuration, version, mods folder setup etc...



  • @LeeC2202 my apologies



  • Its ok for me :) its sounds like a similar problem. I have idea, is there a different bewteen a US and UE version of GTA ? Coz im from UE, maybe if i change a country and language then the social club will download some update with addons are not colliding with it ;)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.