Log in to reply
 

This is probably an old topic but i could not find it, I need help with vehicle mod



  • I have watched youtube videos so much that i am beyond frustrated, i have tried downloading several vehicles none of which have a read me file, and the ones that do i do the install exactly as it says and i have been succesfull in downloading 3 police vehicles (chicago pd tahoa ) and a (unmarked black buffalo) and (unmarked granger) i have a siren but none of the lights flash they just stay on all the time.

    What am i doing wrong, or could someone copy a link that would help me.

    thanks


  • MODERATOR

    @jay7719 Did it ever occur to you to post the links for the mods you have tried, so anybody who might be able to help, doesn't have to guess which vehicles it might be?



  • did it ever occur to you that you come off rude?


  • MODERATOR

    @jay7719 Yes... but perhaps if those of us who spend up to twelve hours a day on here trying to help people had a bit more help, we might not get so frustrated that we end up doing so.

    You get frustrated watching videos, I get frustrated with questions that provide so little information, it becomes a guessing game.

    Put yourself in my place... based on what you have posted, what information do I have at this point in time, that lets me know which vehicles are causing the problems?





  • and put yourself in mine, i asked a simple question which did not require a smartass response! Im new to this, i apologize for not being perfect. I am sure you knew it all the day you started right?


  • MODERATOR

    @jay7719 Ok... I will cancel the download of the model, apologise and leave you to it.

    Sorry.



  • You post links to ELS cars.

    Do you have ELS (Emergency Lightning System) installed correctly?

    My guess is you haven't hence the lights stay on.

    ?



  • leave me to what?



  • @ReNNie i just checked ELS and it is done the way it says, im stumped!



  • Ah okay :(
    Then it's beyond me. I'm a non-ELS user.



  • ok, i have another issue too and that is the following error i get below. I cant get my search feature to work.

    ERROR: Could not load plugin from "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\Plugins\SearchWarrant.dll". Assembly SearchWarrant.dll (SearchWarrant, Version=2.5.6218.34465, Culture=neutral, PublicKeyToken=null) does not have the required Plugin attribute.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.