Log in to reply

Steam version won't launch after overwriting updated files with backups

  • @LeeC2202 I cannot get my game to load up. I over wrote the updated files with the originals. Yet when I launch GTAV.exe I immediately get this error "The procedure entry point SteamApps could not be located in the dynamic link library C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\gta5.exe

    What do I do?

  • @eshenk said in If your mods have stopped working after the latest update, please Read This First!:

    I over wrote the updated files with the originals.

    Not really sure how Steam works to be honest, you'll need a Steam user to advise on this one, sorry.

  • @eshenk I also replace the latest files with my backup files

    But what I get is I can't launch my game in steam, all it does are simply start the game and disappeared

    I noticed that this issue is caused by that idiotic Social Club since I can launch by using latest gta5launcher and backup gta5.exe

  • @Claymmorez I am still working on this. The same issue occurs here for me, when launched through Steam. Could you please try launching gtav.exe directly from the game folder itself, to see if you get the same error?

  • @eshenk @Claymmorez Don't you have to install the previous version of the Social Club installer as well as just copying the files over the updated versions?

    I remember reading something about that now you've mentioned the Social Club.

  • @LeeC2202 Tried that already. No dice.

  • @eshenk getting the same issue you have above

  • @Claymmorez Ok. I am still hunting down the culprit. I will report back my findings.

  • @eshenk @eshenk This method used to work fine in the previous update

    I think they must have done something on the gta5launcher and make backup gta5launcher can't be laucnhed

  • Guys... can you hold off on posting more info into this thread just for a short while. I want to fork @eshenk 's problem off into another thread but I can't find out how to do it yet.

    I meant to keep this purely as an info post instead of a troubleshooting post.. please bear with me a short while.

    Edit: Okay, sorry about that. Thanks to @V4D3R for the rescue job.

  • @Claymmorez That wouldn't matter at all. The issue is that when we first launched the game, it immediately started updating. We closed it quickly, but it still did some things before we killed it. I then replaced the update.rpf, gta5.exe and launcher.exe and installscript.vdf with the previous version. I think a registry entry may need to be looked at/modified.

  • I can verify it is happening with me also. downgraded and no luck launching. no processes showing gta5.exe even showing up.. its like they changed steamapi64.dll or registry to only launch using latest update!

  • Guys what antivirus do you have? I had the same problem.. then i figured out that my antivirus (i have quick heal) automatically deleted 2 files from gta 5 folder and 1 from pes 2017 .. it took me four days to find this out lol. You have to check with your antivirus the files that it deleted and restore those files from there then launch the game 👍🏻👍🏻

    Also secure those game folders as trusted so your antivirus won't delete it again.

    I hope this helps

  • @eshenk hi sir, im experiencing the same problem, downgraded to 877 fine before this, but now nothing happens. did you find the solution to this problem?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.