Log in to reply

[SOLVED] LUA Mods not working..

  • As far as I know, LUA mods are located in "scripts" folder in the GTA V main directory. But somehow none of my installed LUA mods or .dll ones are working, at all.
    However any other .asi mods are working just fine and I believe I have the latest version of ScriptHookV and ScriptHookVDotNet or whatever it is.. I'm frustrated because I've been trying mod managers etc to solve this but it doesn't seem to work. Any help is appreciated!

  • Try reinstalling, and checking your game version for the corresponding version.

  • Thank you! I will check out the video as soon as I get my hands on the PC.
    I'll reply when I do.

  • Oh I feel so retarded. I thought .dll mods are LUA mods, and it turns out they're .NET mods. And I didn't even have ScriptHookVDotNet installed. Problem fixed.

  • @HussamZ Happy to see it worked out for you! :)

    Locking since issue was resolved.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.