Log in to reply
 

ScriptHookV 1.0.1011.1



  • Is now live on dev-c :D



  • Trying now





  • wait. so its out?
    were can I downloadit?



  • Crashed for me, no difference from before :(



  • Tested and working for me, all my mod vehicles and scripts working as they were before.



  • so I do need script hook for car mods oh ok lol



  • @boab72 Hmm I might reboot etc. If it works for you it's more likely something wrong with my setup



  • @Nikosuxxx ONLY Thing I've Had TO CHANGE Is The NATIVE trainer, it reverted to the basic one so a quick update to the enhanced and we're away again.



  • @boab72 Yeah I just overwrote all files and I've rebooted, trying again now.. I am running a LOT of scripts, 20+. So if I have trouble I'll start again :)



  • @Nikosuxxx I'm only running 3 (just now), everything working as it should, got around 30 add on vehicles, all spawning as they should... Safe to say it's all good :D



  • hey guys I have question when I tryed to downgrade for all my mods to work the game didnt start I was downgrading with RAGE



  • @boab72 Cool, I've got problems here but a redownloaded moddable GTA is better than unmodded GTA! Good to know it's working for you and props to Alexander Blade for getting it out qiuck :)



  • Scrub most of that, 'SOME' of my 'replace' cars are showing, my 'add ons' are missing... I've even updated the config file... Ah well, looks like another day of installing cars haha... But it's good to have it back :D



  • so does the enhanced trainer work?



  • @Redotix99 Yeah, as long as you don't install the native trainer, or you'll have both open with F4 as I did! ... As I said, every thing that was working before is still working, it's just my add on cars that are missing... I'm just re-installing them.



  • Won't ScriptHookV community need an update too?



  • @meimeiriver It's very rare that it gets affected by an update... all my scripts still work so it should be okay.



  • @boab72 said in ScriptHookV 1.0.1011.1:

    Scrub most of that, 'SOME' of my 'replace' cars are showing, my 'add ons' are missing... I've even updated the config file... Ah well, looks like another day of installing cars haha... But it's good to have it back :D

    Keep in mind your update folder will get updated too. So, your mods/update folder will likeky need to be synchronised too.


  • MODERATOR

    @meimeiriver I don't think so because the memory offsets of CPed and CVehicle didn't change.



  • @Unknown-Modder Thanks, you and Lee. :) This is all good news.

    And shame on everyone who gave Alexander such a hard time. Just sayin'.



  • ohhhhhhhhh good news !!!!!



  • @meimeiriver said in ScriptHookV 1.0.1011.1:

    @boab72 said in ScriptHookV 1.0.1011.1:

    Scrub most of that, 'SOME' of my 'replace' cars are showing, my 'add ons' are missing... I've even updated the config file... Ah well, looks like another day of installing cars haha... But it's good to have it back :D

    Keep in mind your update folder will get updated too. So, your mods/update folder will likeky need to be synchronised too.

    In the unprecented act of quoting myself, LOL, before I bring STEAM to Online Mode again, has anyone already done this? I'm hoping, with any luck, not much will actually have changed. Maybe like an extra mppatchday14 DLC folder or something?



  • @meimeiriver There are two new entries in the dlclist.xml, so when you have copied the update.rpf over, you'll need to add those to your modified dlclist.xml and replace the new gameconfig.

    Other than that, all should be fine.



  • @LeeC2202 said in ScriptHookV 1.0.1011.1:

    @meimeiriver There are two new entries in the dlclist.xml, so when you have copied the update.rpf over, you'll need to add those to your modified dlclist.xml and replace the new gameconfig.

    Other than that, all should be fine.

    Thank you! :) I figured it wouldn't be super-complicated, but thanks for the confirmation.

    As for new gameconfig, do you recommend going straight to this one? Gameconfig (1.0.1011.1) for Limitless Add-On Vehicles 7.0


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.