Log in to reply

Corrupt Game Data in mods folder

  • I THINK i have posted about this before but i don't know how i find my previous posts if i have. But, basically the game was fine then i updated scripthook and everything and it was STILL fine but then i got out of the game and when i tried to get back in (without changing anything) I get the ERR_FIL_PACK_3 error and it says corrupt game data. When i remove the mods folder from the main directory it works again and this obviously is a vague description but does anyone know a way to search for corrupted files in OpenIV? Because If not i might have to start removing car mods until the game works and well....that'll take a long time... lol

  • @SancrisWolf Open the openiv.log file, check to see which file it was loading at the end, start by removing that mod if it is in the mods folder.

    Edit: Sorry, this probably isn't a good suggestion to fix your problem. :(

  • Did you update your update.rpf? (If you have it in mods folder)

  • @LeeC2202 XD when it crashes it says 18/03/2017 15:27:15.984 [9224] TRACE: [fiDeviceLocal::getFileAttr] 'x64/levels/gta5/vehicles_mp.rpf' at the end of the log and when i go look for that its nowhere to be found so i have no idea why its crashing lol


    Replace update/update.rpf in mods with the new update.rpf and re-apply your mods.

  • @ikt I already did when OpenIV said to

  • @ikt ACTUALLY it seemed to work but I'm not sure how i'll know that its not just gonna corrupt it again sadly >.<

  • I even replaced all rpf archives in the mod folder edited today with the original ones and still can´t enter the modded game. Only in vanilla mode both online and storymode. Therefore I revert a three file car replace. Before it worked.
    Please answer what you all did. Anywhere else the only answer is the wrong copy paste.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.