Log in to reply
 

DLC Vehicles Disappearing MENYOO/LEGIT COPY/SHV UPDATED/mpspecialcars.asi added



  • Every time I spawn a new or old DLC vehicle with Menyoo, it disappears.
    I have a legit copy of the game
    I have the new update
    the new script hook v update
    the new menyoo
    mp-vehicles-to-sp mod
    mpspecialcars.asi
    and even the mpspecialprops

    I'm running out of ideas - can someone help trouble shoot?

    I've never had as much trouble getting my directory running as I am with this new update.
    Can't even get Lip Movement to work, but thats always giving me issues. Most inconsistent mod of them all.


  • MODERATOR

    @House-Rushton I have just tried them in mine and they seemed okay.

    I am using Simple Trainer V and mpspecialraces.asi, that's all and I was able to spawn and drive each of the new cars.

    All I can suggest is try using Simple Trainer, just to see if it's Menyoo causing the problem.



  • @LeeC2202 I actually just got it to work, I had to delete mp-vehicles-to-sp

    How many new vehicles are there?


  • MODERATOR

    @House-Rushton :D I had just been reading the comments on the mod page for Spawn MP Vehicles in SP and noticed you had got it working.

    There are just 4 in this update. turismo2, infernus2, gp1 and ruston



  • @House-Rushton said in DLC Vehicles Disappearing MENYOO/LEGIT COPY/SHV UPDATED/mpspecialcars.asi added:

    mp-vehicles-to-sp mod

    I remember you from the mods page itself. :)

    Just for the sake of others too, you need to remove mp-vehicles-to-sp mod, and/or the old mpimportexport.asi. The new mpspecialraces.asi (not mspecialprops or mpspecialcars) is all-encompassing, and thus the only one you need.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.