Log in to reply
 

No mods from scripts folder working after update



  • So the GTA 5 update came out, I installed the new version of scripthook and all the mods in the main GTA 5 folder that are supposed to be there work. But all mods within the scripts folder are not in game. Is there a fix for this that I just have no idea about?


  • MODERATOR

    @tropical-cuttlefish The update had no effect on anything in the scripts folder.

    I would recommend you check the log files in the main game folder to see if any contain errors.



  • Update the update folder in OpenIV, then tell us what is happening. Every time the game updates your mods folder will be out of date. Also, I know this is a stupid question but did you replace the scripts folder when you updated ragehookplugin and not put any scripts back? You'll be surprised...



  • @LeeC2202 My log files made no mention of anything I even have in my scripts folder. Like it just skips the whole file and runs the game.



  • @TheLoneWolf293 Had that updated already and I'm pretty sure none of my scripts were touched when I updated the rpf but ill check around again.


  • MODERATOR

    @tropical-cuttlefish What does it say in your asiloader.log file? It's only a small log so you can post that in a reply.



  • @tropical-cuttlefish That's because the ASI loader log file only loads ScriptHookVDotNet.asi which then loads all the files in the script folder. If the asiloader file says it did load the ScriptHookVDotNet.asi file then show us the ScriptHookVDotNet log file, it should be named as ScriptHookVDotNet.log



  • Problem solved. I checked my asiloader log and it didnt even mention scripthookVdotnet. And when I checked it wasn't even there. So somewhere in my stupidity I removed the community scripthook asi plugin. Thank you all for your help, I probably wouldn't have caught it if not for you guys


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.