Log in to reply

All mods stopped working after last update..

  • Hi Ye all,

    i just updated GTA V also installed the newest script hook..

    However the mods in the mod folder doesn't show in game, however if I open openIV and look at the models they seem to be fine. I tried all the fixes listed here, but none of them worked.

    To bad all of my GTA 5 was completely dutch :D except the voices..

  • @Unknownjungle said in All mods stopped working after last update..:

    I tried all the fixes listed here, but none of them worked.

    Which fixes have you tried?

    No point in us guessing as we could just keep suggesting things you have already tried, so you need to give us a bit more guidance.

  • ooh I forgot to set the edit mode in openiv :laughing:

  • Did you get it to work?

  • Naah didn't work, however I tried to destroy rage hook successfully then updated > played V >noticed that all mods where vanished > check them in the mods folder with open IV > looked fine > did the open iv update thingy > played v again. And nope no results

    Script hook log:
    // GTA V SCRIPT HOOK (build Mar 17 2017, v1.0.1011.1)
    // (C) Alexander Blade 2015-2017
    [16:43:49] INIT: Started
    [16:43:49] INIT: Success, game version is VER_1_0_1011_1_NOSTEAM
    [16:43:49] INIT: Registering script 'NativeTrainer.asi' (0x00007FFA0DFBA3C0)
    [16:44:07] INIT: Pool 1 extended
    [16:44:07] INIT: Pool 2 extended
    [16:44:08] INIT: Pool 3 extended
    [16:44:08] INIT: Pool 4 extended
    [16:44:13] INIT: GtaThread collection size 188
    [16:44:13] INIT: wnd proc 0x00000000FFFF062F
    [16:44:13] INIT: IDXGISwapChain 0x00007FFA1E8DD058 (0x00007FFA1E883440)
    [16:44:13] INIT: IDXGISwapChain set
    [16:44:13] INIT: DX init started
    [16:44:13] INIT: DX feature level A000
    [16:44:13] INIT: DX init succeeded
    [16:44:47] CORE: Requesting thread creation
    [16:44:47] CORE: Creating threads
    [16:44:49] CORE: Started control thread, id 32 active 1
    [16:44:49] CORE: Started thread 'NativeTrainer.asi' (0x00007FFA0DFBA3C0), id 33 active 1
    [16:44:49] CORE: Launching main() for 'NativeTrainer.asi' (0x00007FFA0DFBA3C0), id 33
    [16:45:22] UNINIT: Unregistering script 'NativeTrainer.asi'

  • ALSO updated script hook between vanished mods and checking with open IV

  • it's working al the sudden ;) now rage hook and lspdfr
    However I even destroyed all those plugins... better if I cleanup a little ;)

  • Alright, glad to help.

  • @Unknownjungle I would get rid of NativeTrainer and change to either the Enhanced Native Trainer or Simple Trainer. The one that comes with ScriptHookV is more of a sample than a fully fledged trainer. I have seen people with problems related to that.

  • Well I use Rage hook commands however helloween mod menu seems nice ;) it also works with a controller! That's a must!

  • I really recommend this trainer if your switching, I think it works the best, is easy to use, and it reminds me of the Old gta 4 trainer I used to use :)

  • @TheLoneWolf293 That's what I use. :slight_smile: It can take up a bit too much screen space at times, but it does the job really well.

  • Next issue guys look at this: https://easycompzeeland.nl/wp-content/uploads/2017/03/2017-03-26-13-20-55.mp4 windows are to dark, and lights aren't working.

  • nobody?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.