Log in to reply
 

Question about modding



  • @eshenk said in Question about modding:

    I am too hooked with these really high quality models to give them up

    See that's the thing with me, nice looking != high quality. High quality means all the things that addons are not, like game optimised, well textured, properly constructed etc... that's high quality.

    This, is high quality, not perfect but it's one of the best addons on the site for me. https://www.gta5-mods.com/vehicles/lada-samara-89-add-on-replace-tuning



  • @eshenk on my gameconfig lower down these values. Try
    <VehicleAmbientDensityMultiplier_Base value="86"/> change the value to between 55-60 as its just for parked cars.
    <VehicleUpperLimit value="130"/> lower it down to 100 or 110.

    <PoolName>TxdStore</PoolName>
    <PoolSize value="50500"/> try it at this see if it fixes your storymode missions.

    <PoolName>VehicleStreamRequest</PoolName>
    <PoolSize value="100"/> try it at either 75 or 80
    <PoolName>VehicleStreamRender</PoolName>
    <PoolSize value="100"/> try it at either 75 or 80

    <ScenarioPedsMultiplier_Base value="80"/> lower down to 60
    <ScenarioPedsMultiplier value="105"/> lower down to 90-95

    <AmbientPedsMultiplier_Base value="90"/> lower down to 70
    <AmbientPedsMultiplier value="125"/> lower down to 90-100

    <MaxTotalPeds_Base value="75"/> lower down to 65-70
    <VehicleAmbientDensityMultiplier_Base value="86"/>
    try values between 65-70

    since you have replaced the vanilla cars with addon cars you will have way more textures popping in then people who do addon cars. I used to replace vanilla cars with addon cars because i used to like seeing the hq addon cars in traffic but the roads and building textures would flicker on and off. So now I just do addon cars. If you do texture or graphics mods along with hq ped models you will have texture popping no matter what gameconfig you do. Never ever install LA Roads or your texture disappearing or textures flickering on and off will be worse. Texture resolutions over 2k will also make the texture pop in or textures disappearing happen even faster.

    the values i suggested you try for my gameconfig file are the original values for 1.10 or slightly below it help fix some of your texture pop in problem and may boost fps by a few frames as well.
    Also 1 thing I noticed since v1.10 is my addon cars spawn into traffic now even though my popupgroups file is not set to spawn them. Have you noticed this to @LeeC2202?



  • @Willief23 said in Question about modding:

    Also 1 thing I noticed since v1.10 is my addon cars spawn into traffic now even though my popupgroups file is not set to spawn them. Have you noticed this to

    Ooooh, no, I hadn't noticed that... although I have been teleporting round the map a lot lately. I will check that out later... that is worrying if that is happening.

    Edit: Thankfully, none of my addons seem to be spawning in traffic... much relief is being felt here after that scare. :slight_smile:



  • @Willief23 Thanks for the feedback. I need, though, to correct some misunderstandings. My gameconfig, is a merging of yours with another that increases traffic well beyond what yours does. I ditched your recommended LOD settings for visual settings.dat, which made no difference. Today, I plan to go back to vanilla popgroups with the hope this helps, as my popgroups merged RDE with WOV, which is truly insane.

    Another thing I plan to do is kick importexport.asi to the curb - those cars really look ugly, LOL.

    Lee is right though. I noticed that there was a high quality jeep replacement at the hick bar, and the landscape textures were literally taking 30-45 seconds to load just walking towards the jeep. If all else fails, I will simply remove replacements one by one, until I find that sweet spot.



  • @eshenk You probably have to increase the values higher then what i posted on the pinned comment of my gameconfig for the Ped lod settings in visualsettings.dat. So try
    Lod distances for peds
    ped.lod.distance.high 900.00
    ped.lod.distance.medium 1350.00
    ped.lod.distance.low 1880.00
    pedincar.lod.distance.high 500.00
    pedincar.lod.distance.high.x64 850.00

    if you hardly notice a difference try bumping up all the numbers another 1000 on each line. I also dont mess with increasing peds very much in gameconfig as I prefer a stable gameconfig instead of seeing lot of peds around town. I would go back to vanilla popgroups as that helped me with textures popping in and out when i had my addons as replace cars.
    You can also go under vehicles.meta file and under the model for that car change the spawn frequency percentage its called frequency value and set it anywhere from 40-50% and also change the frequency amount which is labeled as maxNum. This is just an approximate for how many of that same model car will spawn around town. I usually set it between 6-10, as it still spawns more then that number.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.