Log in to reply
 

Carvariations.meta and Add-On mods... Help.



  • Soon I'll be smashing my keyboard into my screen because I'm so frustrated with this whole shit. My problem is that I can't get a carvariations.meta for my add-on aircraft to work. That gives some of them colored tints, too much gloss or no gloss at all, because the color settings get randomized.

    In case of my Chrysler ME-412, Skyline R34 JGTC or Suburban it works all fine and dandy like it should, but I can't recall getting it to work with any plane, which is weird. Even when using settings of default planes... No luck at all. Anyone got an idea what MIGHT be the problem here?



  • @SkylineGTRFreak

    • referral in content.xml is not correct? > check it
    • somewhere inside the carvariations.meta there is typo making the entire file not functioning > use a different that works and work from there
    • ....errrr


  • @SkylineGTRFreak if you go to https://www.gtamodding.com/wiki/Carvariations.ymt they have a guide on how to get this setup. It should help you find typos/ mistakes and properly configure file for planes.



  • @ReNNie well, that errr exactly my point xD I have a feeling it has something to do with aircraft, since I have it working on every single ground vehicle, but none of the aircraft.



  • @SkylineGTRFreak really? I have a couple from elcreador (eg the Grumman & Catalina) in and afaik they respond to the carvariations colors?



  • @ReNNie I used his add-on as base, swapped his files with mine and it works.

    MAGIC

    Thanks for the tip, although I have no clue wtf has changed now :D


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.