Log in to reply
 

OpenIV crash alongside x360CE [ HELP !!! ]



  • Since there was an update, i can't play with mod again .
    because i have to use the x360ce so my USB twin gamepad will work ...
    :disappointed_relieved: :cry:



  • I imagine x360ce is for Xbox, right? If so, you are not allowed to mod on consoles, and you will not get any help for that here.



  • @TheLoneWolf293 x360ce is a peripheral driver for Windows to allow games to use natively unsupported gamepads\wheels etc...



  • @TheLoneWolf293 x360ce is app to connect xbox pad to pc


  • MODERATOR

    @adrybros update doesn't change controller drivers. please uninstall and reinstall your xbox360 controller's drivers. it should solve the problem.



  • ooh, ok. my bad...


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.