Log in to reply

[ZModeler3] Interior tooo glossy.

  • alt text

    I dunno why but literally nothing helps. I've set the spec map to full black, tried turning off specular, checked opaque and matte but still NOTHING helps.

    I need some serious help here. (for anyone wondering the interior uses detail2 even tried interior2 but nothing).

  • try creating a totally new material, some setting in the last one might have changed without you noticing it

  • @Zievs setting the specmap to carbon_mesh_shader_spec seemed to remove the gloss.... weird lol

  • @AHK1221 on specular part, choose a darker color, or if you don't wanna change, then just lower the specular level

  • All of Ubludock's cars are like that...LMAO

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.