Log in to reply
 

Chat seems really messed up.



  • I have just started a chat with someone to give them a link to a file. The chat seemed to have been sent fine. When I closed that chat to switch to another one, the text from that previous chat was in the edit box.

    But when I deleted that text from the edit box, it deleted the chat message I had sent to the other person and the message I sent to the second person, appeared in the first person's chat window. :(



  • @LeeC2202 yea i notices it as well. sometimes two chat box are open. even though you have opened just one. and when you send a message it doen't appear sent, however when you close the top window , underneath a second window is present and you will notice the chat was infact sent.



  • @FoxtrotDelta It's almost like it's entering the text in both boxes but only sends it if it is sent from both boxes, which of course you wouldn't want to do... very confusing.



  • There's also this problem with the chat notifications involving people without a custom avatar. If they appear first, there is no picture. If they appear second, their picture appears.

    0_1491333171803_missing-avatar.png



  • @LeeC2202 nah. it does get sent even from 1 box. it just doesn't appear in the first box. even though it's sent in fact.



  • this is going to be a NodeBB issue isn't it..



  • @LeeC2202 i don't see that 1 in red box ever. i mean in the chat.



  • @FoxtrotDelta If someone with an avatar sends me a chat message, it appears over their avatar in that corner. But if the user has a default letter, I just get the red 1 in the corner.

    I always get the one in the top bar and that one in the corner as well though. This is when the chat window is closed mind you, although I am sure it appears when it is open as well. :\



  • @LeeC2202 i get the red one notification on the Bell icon & message icon on the top bar. no where else.



  • @LeeC2202 These would indeed be bugs with the NodeBB system. I just upgraded to the latest version, let me know if you're still seeing these issues! Thanks



  • @rappo Some of those bugs @LeeC2202 said in the first post still presents in the mobile version. The desktop version seems bug-free now.



  • @rappo Still here for me. I have changed the icon so as not to identify the person... (just habit I'm afraid). But they have a default Letter-type avatar.

    0_1491421731951_missing-avatar2.png


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.