Log in to reply

GTA not loading any DLC or add-on vehicles

  • I can't spawn in DLC vehicles and add-ons tell me "invalid model". I have the MPspecialraces.asi for dlc cars in singleplayer. Any tips?

  • @Kryptickzz what trainer are you using?

  • I've tried ENT and Menyoo

  • @Kryptickzz When using ENT, did you type it out or select it from the menu?

  • Typed it out, it wasn't anywhere to found in the menu

    Also, I use the "MegaRealisticCarPack" and some of the cars aren't working because they are in a DLC folder. It seems that no dlc load the contents.

  • @Kryptickzz have you tried spawning any other DLC vehicle? Like the ramp buggy from the Import/Export DLC?

  • Yeah I tried nearly all DLC vehicles and none of them would spawn. I also have the mpinsp asi

  • @Kryptickzz hmm... The only thing I can think of you be to select the "Disable Despawn of DLC Vehicles" option in the menu, but I believe that is what the mpspecialraces.asi is for. And besides, it wouldn't show up as "invalid model". I have a car mod installed as an addon that does the same thing... Try deleting mpinsp.asi and seeing if that works. It might be conflicting with the other script, mpspecialraces.asi.

  • I fixed it, turned out my dlclist had a slight error in it ):

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.