Log in to reply
 

gtav.exe has stopped working



  • eveytime i try to play gta v during loading into the game halfway through i get a message that says gta.exe has stopped working, everything seems to be fine but i verifiyed my folder with stem and it says all folders added and still doesnt work, please help



  • @0range-juice try a different gameconfig and see if that helps. If you are using mods make sure you have a mods folder.

    https://www.gta5-mods.com/misc/gameconfig-for-1-0944



  • @Willief23 I go to mods then update but it wont let me pass update.rpf? what should I do?



  • Usual causes for this crash are
    a) you tried to play GTA Online while dinput8.dll and scripthookV.dll were still in the main installation folder. Playing online with mods is prohibited and make your game crash.

    b) an outdated scripthookV (please note that ScriptHookVDotNet is something completely different!). Have you made sure your current scripthookV installation is compatible with your game version?

    c) pirated copies of GTA V are not supported by many mods and crash your game.

    d) Some faulty mod is crashing your game. Remember which mod(s) you have installed right before your game ceased to function and remove them.

    e) Your game should be up to date because newer mods may (and ScriptHookVDotNet 2.9.5 definitlety) rely on data which is provided only by the latest game version.



  • @Cyron43, maybe it is a mod I downloaded, I wouldn't remeber probably though,



  • this is what it shows, but I cant seem to find the problem I know it says its something with GTAV.EXE

    • <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    • <System>
      <Provider Name="Application Error" />
      <EventID Qualifiers="0">1000</EventID>
      <Level>2</Level>
      <Task>100</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2017-04-13T18:15:59.000000000Z" />
      <EventRecordID>33524</EventRecordID>
      <Channel>Application</Channel>
      <Computer>Lenovo-PC</Computer>
      <Security />
      </System>
    • <EventData>
      <Data>GTA5.exe</Data>
      <Data>1.0.1032.1</Data>
      <Data>58de7c3d</Data>
      <Data>unknown</Data>
      <Data>0.0.0.0</Data>
      <Data>00000000</Data>
      <Data>c0000005</Data>
      <Data>0000000000000000</Data>
      <Data>1f58</Data>
      <Data>01d2b481a694fe61</Data>
      <Data>C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe</Data>
      <Data>unknown</Data>
      <Data>3df89f19-2075-11e7-82b1-ace01095d9d7</Data>
      <Data />
      <Data />
      </EventData>
      </Event>


  • @Willief23 how do I change gameconfig.xml I could not find it in my mods folder



  • @0range-juice This event log is useless. You could try the 50% method.
    In case you don't know what this is, here is a good explanation (relates to a different game but the principle is the same): 50% method

    Good luck searching for the fowl egg then.



  • @0range-juice gameconfig is found under update/update.rpf/common/data but its only a small shot that its the problem. If you use alot of mods and car addons then use this one.
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944

    Have you updated openiv within the last month?



  • @Willief23 , this is probably going to sound stupid but how do I update open iv?

    @Cyron43 the 50% method sounds really complexed for me from the looks of it. it seems like files need to be moved around



  • @Willief23 , changing the gameconfig.xml didn't work, there is a box with writing that pops up that does say, .lua



  • @0range-juice you have a mod that is not update to date. Go through each mod and find the ones that are lua based. Go to openiv.com and download the 2.9 version it was released last middle of last month.





  • @Willief23 lua mods are the ones that go into the scripts folder right?



  • @0range-juice you dont need that mod as its just for people who write scripts. look in your gta v folder under plugins or scripts and see what is called lua. take them out 1 at a time and then you can narrow down which one is broken.



  • @Willief23 , alright so I took out the lua stuff and it got rid of the error box, but it still crashes, the background of loading in the game is black and it still says loading but then it crashes and says gta v has stopped working, I might have to re install it or verify integrity of the game, im not sure



  • You want your game running again? Sorry to tell you but there is no convenient way to fix it when you don't know the cause. BTW the scripts folder is not for LUA mods but for mods which reference ScriptHookVDotNet.



  • @Cyron43 I got rid of LUA I reinstalled it to, it works sometimes other times it blacksout but the laoding screen still shows and then says gtav has stopped working, I got ris of lua I just don't know what to do anymore, I want to play but im pretty much unable to play itwithout te loading screen blackg out



  • @0range-juice You haven't used the 50% method yet. I told you before there is no convenient way to solve your problem. We can't do magic for you, we can just show you the way but it's useless if you are too lazy to walk it.



  • I found a way, I just changed stuff around, I wasn't being lazy I just couldn't figure it out,thank you for helping out though I appreciate it :)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.