Log in to reply
 

Gameconfig editing



  • Good evening everyone,
    I installed a clean gta v, and I decided to replace some cars (one by one to verify for no crash because of car model). For the moment i put 20 cars but after 15-20 minutes the game crash... so i need your help to edit my gameconfig.xml. I kept the original one for the moment. What are the lines to edit? To allow my game working fine... I tested cars one by one to check if they cause the crash but no. It look like a poolsize matter or something like that.

    Please help me.
    My goal is to put between 50 or 70 real vehicles no more. NO ADD-ON ONLY REPLACEMENT.



  • @Vin-s try this. Its the best gameconfig out.
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944



  • @Willief23 said in Gameconfig editing:

    @Vin-s try this. Its the best gameconfig out.
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944

    Great. I'll test it. Last thing, which folder i have to use? What is the most adapted for replaced vehicles?

    Thanks 👍



  • @Vin-s each person is different depending on how many cars you have installed and how many other mods you have installed. Try folder 1 then work your way up.



  • @Willief23 said in Gameconfig editing:

    try this. Its the best gameconfig out.

    Based on what criteria? Statistical testing against all other gameconfigs?



  • @Willief23 said in Gameconfig editing:

    @Vin-s each person is different depending on how many cars you have installed and how many other mods you have installed. Try folder 1 then work your way up.

    For the moment about 20 cars. I want 50 or 70 no more. It's replacing not add-on btw. I haven't other mods (just trainer and persistence mod)

    Help me please 😐



  • @Vin-s 0 Default or folder 1 will be plenty for you right now. Also you will have lots of texture problems if you replace the vanilla cars with the addon cars. I used to do the same thing and had around 30-35 cars replaced then starting having textures disappearing and the buildings and road textures would flicker on and off. You have to learn how to combine addon cars into 1 big addon car pack. Also avoid LA Roads at all costs as mixing this with replace cars you will have textures disappearing like crazy.



  • @Willief23 said in Gameconfig editing:

    @Vin-s 0 Default or folder 1 will be plenty for you right now. Also you will have lots of texture problems if you replace the vanilla cars with the addon cars. I used to do the same thing and had around 30-35 cars replaced then starting having textures disappearing and the buildings and road textures would flicker on and off. You have to learn how to combine addon cars into 1 big addon car pack. Also avoid LA Roads at all costs as mixing this with replace cars you will have textures disappearing like crazy.

    Ok. Thanks for advices.
    For information, i haven't put other mod. Only trainer and persistence mod.

    Have you crash in your dude?



  • @Vin-s no my game doesnt crash with my gameconfig. I have around 150+cars , some texture/graphics mods, weapon mods, 3 original cop cars replaced and then the rest are addon cars.



  • @Willief23 said in Gameconfig editing:

    @Vin-s try this. Its the best gameconfig out.
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944

    Normally I'd say that's a pretty arrogant statement. However, ever since I tried out your '1' folder (but slightly upped pedmemory and vehiclememory to 600 each), a few days ago, I no longer experience the usual crashes after like 20 mins or so. :)

    I think especially pedmemory tends to be set too low, even with the popular gameconfigs. Seems they don't accommodate for addon peds much.



  • so, i'd tryed for 40 minutes and no crash... do you think guys, it's good? or i need to try more long time? i've 19 cars replaced, can i replace 2 or 3 more?

    and thank you for your help


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.