Log in to reply
 

Glitches in missions making them incomplete-able.



  • There have been multiple instances for me were I'll be mid mission in story mode and something will happen making it so I can't complete the mission. The most recent encounter with something like this was when doing the mission "the big one" where you rob the union depository.
    After stealing the armored trucks, I drove to the bank, once I was on the marker, nothing happened. The other armored truck just sat there and didn't do anything and the guy there at the bank didn't approach the truck, like he should. Then everything was basically frozen except for the regular world. And I eventually had to load the last save, I tried multiple times and got the same outcome.
    Any help is wanted, my game is modded and I don't have the most recent update.rpf in my mods folder



  • Gameconfig.xml maybe



  • I have th same problem. with different missions but it seems to be the same. (Paleto Bay Score, Monkey Bussiness)
    I tried gamesonfig.xml from various sources but it did not help.

    Nitrorampage- try and give me list of mods you are using, maybe we will figure something out together :)


  • Banned

    @KYOTO5 LOL, the OP posted this 3 months ago, and has not been online since.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.