Log in to reply
 

[SOLVED] asi files have an internet explorer icon instead of a file icon



  • Hello everyone,
    I was wandering whether anyone could help with this issue i have been having for many days now...
    The problem is that mod menus like native trainer which comes with the script hook v has an internet explorer icon.
    When i first downloaded script hook v, everything was working as it should do, the native trainer had like a file icon instead of an internet explorer logo and was working properly.
    So i started to be more ambitious and started to download mods like hempus and crusader, which were online. But when they downloaded they had an internet explorer logo, and didn't work. So i deleted script hook b to see if that was the problem, but it didn't resolve anything. So when i went to download it back, the native trainer had an internet explorer icon. I still went ahead and copied into the gta 5 directory but it didn't work. I've tried so many things like downloading win.RAR to open asi files but nothing seems to work.
    I would really appreciate any kind of advice or problem solvers.
    Thank you very much


  • TRANSLATOR

    @Cobra-SJB probably you tried to open it with internet explorer and you make it as default program for that file you should hit the file wit right clique propreties and change open with option



  • It's not really an issue - you don't need to open ASI files with anything. They're side-loaded into your application automatically. You'll never open one



  • Most likely all the files with IE icons are .lnk files, or internet shortcuts. Switch your Windows Explorer view to details and check the file sizes. They're probably going to be very small, as in just a few kb.
    If that's the case, you're not actually downloading the files but saving the web address.



  • @Faysal i tried opening it with a different application like notepad but it still didnt work.

    Its not the fact that it i need to open it, its that when my native trainer had like a file icon (not to be mistaken for a notepad symbol), it worked and whenever i see youtube videos of how to install them, the youtubers native trainer and all the other mods have file icons and work. But when they have an internet explorer icon or anything other than a file icon they dont.
    I even tried downloading it on my microsoft surface 3.
    When i downloaded it on my surface, it had a file icon.
    So i extracted those files into a memory stick and plugged it into my laptop. But as i viewd my memory sticks directory, the file icon changed into an internet explorer icon on my laptop but remained as a file icon on my surface...
    I am seriously clueless..
    Thankyou very much for getting back to me, i would highly appreciate any more feedback.

    Thankyou for reading this



  • Some mods have file icons and some dont?
    its really frustrating and like i said in my previous posts any help will be really appreciated and any ideas you have please dont hesitate to inform me.
    Thankyou very much



  • You set the opening default program to Internet explorer. Right click any .asi mod and go to properties. You will see the default opening program would be Internet Explorer. Also file icons DONT matter. Seriously dude, thats the basics of IT :P



  • ok i will try it a few more times



  • thankyou very much for your consideration
    here is what i mean...
    alt text



  • @Cobra-SJB As I've already mentioned - it doesn't really matter. You never have to open this file, it doesn't matter at all if it has an Internet Explorer icon. If you install it correctly, you will be able to run scripts.

    Show us a screenshot of your root GTA V folder so we can determine if you installed it correctly.



  • What rappo said.



  • alt text

    this is where i have copied the files in bin to.
    I would just like to say thankyou very much for both for your consideration
    please do tell me to do anything you want, like screenshots of the mods ive installed etc...



  • That is ok, the mods should work in game. What happens?



  • well the mod menu doesn't open so i presumed the mod hadn't been installed properly but if you say everything should be fine then i really am clueless .
    I press the button f5 to open i think it is, anyway i try all of them if im not sure, with num lock on then i try with it off and nothing happens, any advice?
    Again thank you for your consideration. Its really fustrating me



  • Could i ask why does everyone elses asi files have file icons, what causes them?
    Because like i said i fully appreciate your statement and am aware that your probably right but when my asi file did have a file icon it worked, now it has an internet explorer icon it doesnt. You can probably see my concern, especially because everyone else has a file icon.



  • @Cobra-SJB If you really think the Internet Explorer icon is doing something, you can use these steps to remove the default application setting: http://superuser.com/a/49617

    PS are you using a legitimate version of the game? Which EXE do you click to start the game?



  • I have downloaded the game of steam and load up the game via a shortcut on my desktop...
    So its called grand theft auto 5.exe if thats any help...
    i will follow the steps to make sure, thankyou



  • the link you sent is for windows 7...
    im on windows 10



  • @Cobra-SJB That folder on your desktop doesn't look like a shortcut - it looks like you copied the entire game. You have to go into the actual Steam path and install the Script Hook there. Try it out... go to the Steam\steamapps\common\Grand Theft Auto V folder and see if ScriptHookV.dll is there.



  • rappo, you are a LEGEND.
    iT WORKS!!!
    it was the fact that when i was copying the files i was just pasting them into the desktop 'shortcut' directory.
    THANKYOU SO MUCH!!!



  • @Cobra-SJB lol great! Glad you got it working now.



  • Could i just ask, does the menyoo mod menu work online?


  • MODERATOR

    @Cobra-SJB I don't think so, even if it does work Online, I wouldn't recommend using it because you will be banned. Also, please keep in mind the guidelines of this forum :) https://forums.gta5-mods.com/topic/8/gta5-mods-com-community-guidelines



  • oh ok. Thanks for telling me about the forum rules ;), i wasnt aware that there were rules...



  • hello, im having the same problem but with car mods. When i try and download them off the website it downloads them with an internet explorer logo next to it and when i click on it to view the instructions of how to install it wont let me open and asks me again if i want to open or save. I have tried both options even trying to save it as something different but still no luck. All's i want is download to open as a file instead of having the internet explorer logo next to it.

    The weird thing is some of the car mods come as a file and i can click on them ones but certain ones come as the internet explorer logo, yet again not letting me get to the information needed to put the mod into the game. Any help will be appreciated. :disappointed:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.