Log in to reply
 

Realism Dispatch Enhanced broken by latest update



  • The "tiny racers" update has made RDE stop working. When you get a wanted level, nothing happens. No cops spawn. At 3 stars and above, cops still do not spawn, and only helicopters spawn. It seems none of the wanted level scripts are working.

    ALSO: when using any vehicles from the RDE pack, you get a memory error crash after about 20 minutes of play.


  • Banned

    @Izhevsk-M44 I use RDE daily, and it is fine. I will say that I used to experience the exact same symptom as you - no cops would show up, regardless of wanted level, only helicopters. What it was, was that I had taken only parts of RDE I wanted, because I didn't want certain files to overwrite other mods I was also using at the time. So I decided to fully install it, and let overwrite the other stuff, and PRESTO, it started working just as it should.



  • @eshenk I dunno man, I'm starting wish a fresh install of GTA and RDE is the ONLY mod I have. Still not working. Alot of people on lcpdfr.com are saying it's not working either. Something to do with gameconfig.xml file


  • Banned

    @Izhevsk-M44 You do know that that update has absolutely no effect on SP right? It is exclusive for online, and is not an active update unless you load into an online session. Did you make sure to DL the author's gameconfig, that he has pinned on his page?


  • Banned

    @Izhevsk-M44 I think I know what's wrong!!! Remove EnableMPCars.asi from your game folder - I am not using it, which might explain why I am having no issue, while you and other's are. I think it is definitely the culprit here.



  • I don't see that file anywhere in my game folder. I just tried RDE again and still not working. Also had a memory leak crash. I turned off ALL peds and vehicles in the trainer and was just cruising around by myself in the Blaine County Sheriff Bison and got a memory leak crash after 15 minutes.

    I am using the gameconfig.xml he provided.

    Yes, updates do effect SP mods, even when using a mod folder. The mod author needs to fix this, something is wrong. Alot of people can't get it to work right after the update.

    Hell, the last time it was updated was December 24, 2016 lol


  • Banned

    @Izhevsk-M44 Then something isn't right. If you open up the RDE zip file, look in the content folder, and then scripts folder, and you will see that asi. When you do his OIV install, it will naturally place the asi in the game folder. Mine isn't there, because I removed it after install, as I don't want MP vehicles in my SP game.



  • Maybe you have an older version? I just checked my RDE zip file (version 3.01)

    Inside it has "Alt Files", "Build", "Temp", "DotNetZip.dll", "DotNetZip.xml" ,"RDEInstaller.exe", and readme.tx


  • Banned

    @Izhevsk-M44 I am trying to chat with you


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.