Log in to reply

Not sure if this is the correct spot, but I need help!

  • This just started happening. I was playing fine for an hour, but I had to reboot my pc. After rebooting it, I fired my game back up - was going to do a recording - but it crashed. Okay, that's nothing big since sometimes it will crash twice before finally loading. But this time it crashed six times. I then loaded the game via the game launcher without RPH and it loaded fine. So I exited the game. I went to load it again with RPH, and it again, crashed. sigh I then loaded it again, waited until it got to the splash screen with the lights and sirens, and I minimized the game, then clicked on RPH. It loaded up and the game ran with it. I played for around 10 minutes before LSPDFR crashed. So I exited the game. I ran Albo's LSPDFR troubleshooter, and it fixed the issue. I then tried firing up the game again, but it crashed. Does anyone know what's going on, or how to fix it?

  • Update/ re-install ScripthookV and ScripthookV .NET
    If the problems are still occurring, I would try re-installing RPH.

  • I'll try that, thanks.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.