@Jitnaught said in No asi's are working:

@TheMurderousCricket Open IV is not required at all to use ASI mods. Script Hook V has always had an ASI loader included with it.

Oopsie... Looks like we learn for the remainder of our lives.