@Akila_Reigns I didn't know that, thanks for the info

@KingMetzger Según dice Akila, el mod Menyoo no es compatible con ese SCRIPT (.ASI), así que si tienes esos 2 mods, deberás escoger entre uno de los dos.