Using EGS version or...? I'm on Steam and didn't update...still works fine. So I guess you only need to use the most recent update if you are using EGS version of GTA V.