@SharkOfficiel Is .net framework 4.5.2 installed?