@a63nt-5m1th said in Script hook log. Map Editor Problem:

Take a look at this thread. Seems to be NativeUI 1.8 (Latest release) does not play well with Map Editor. Try NativeUI 1.7 & see where you get
Note: Be aware if you have other mods that require NativeUI 1.8 they may not function correctly after reverting to 1.7 (as mentioned in the thread above 'Pull me Over' is one).
Good job on providing a log straight off the bat We don't see enough of them in the first post in a thread

Well troubleshot there!

Alternatively @sohrabkarimi, use Menyoo as a content creator. Saves the trouble of switching between UI versions. Unless, of course, you absolutely need Map Editor.